<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>12/1/2022 Meeting Agenda Request Deadline | Hoopa Valley Tribe</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="12/1/2022 Meeting Agenda Request Deadline | Hoopa Valley Tribe" />
<meta property="og:url" content="https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/" />
<meta property="og:site_name" content="Hoopa Valley Tribe" />
<meta property="article:publisher" content="https://www.facebook.com/HoopaTribe" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-11-16T20:15:59-08:00" />
<meta property="article:modified_time" content="2022-11-16T20:16:00-08:00" />
<meta property="og:updated_time" content="2022-11-16T20:16:00-08:00" />
<meta property="og:image" content="https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-792x1024.jpg" />
<meta property="og:image:secure_url" content="https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-792x1024.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="12/1/2022 Meeting Agenda Request Deadline | Hoopa Valley Tribe" />
<meta name="twitter:site" content="@HoopaTribe" />
<meta name="twitter:image" content="https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-792x1024.jpg" />
<meta name="twitter:creator" content="@HoopaTribe" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hoopa-nsn.gov/#organization","name":"Hoopa Valley Tribe","url":"https://www.hoopa-nsn.gov/","sameAs":["https://www.facebook.com/HoopaTribe","https://www.instagram.com/hoopatribe","https://twitter.com/HoopaTribe"],"logo":{"@type":"ImageObject","@id":"https://www.hoopa-nsn.gov/#logo","url":"https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1.png","width":200,"height":202,"caption":"Hoopa Valley Tribe"},"image":{"@id":"https://www.hoopa-nsn.gov/#logo"}},{"@type":"WebSite","@id":"https://www.hoopa-nsn.gov/#website","url":"https://www.hoopa-nsn.gov/","name":"Hoopa Valley Tribe","publisher":{"@id":"https://www.hoopa-nsn.gov/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.hoopa-nsn.gov/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/#primaryimage","url":"https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo.jpg","width":2552,"height":3300},{"@type":"WebPage","@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/#webpage","url":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/","inLanguage":"en-US","name":"12/1/2022 Meeting Agenda Request Deadline | Hoopa Valley Tribe","isPartOf":{"@id":"https://www.hoopa-nsn.gov/#website"},"primaryImageOfPage":{"@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/#primaryimage"},"datePublished":"2022-11-16T20:15:59-08:00","dateModified":"2022-11-16T20:16:00-08:00","breadcrumb":{"@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.hoopa-nsn.gov/","url":"https://www.hoopa-nsn.gov/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/","url":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/","name":"12/1/2022 Meeting Agenda Request Deadline"}}]},{"@type":"Article","@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/#article","isPartOf":{"@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/#webpage"},"author":{"@id":"https://www.hoopa-nsn.gov/#/schema/person/9cd8cac8c88d94ae6eb0c3a74780d7e7"},"headline":"12/1/2022 Meeting Agenda Request Deadline","datePublished":"2022-11-16T20:15:59-08:00","dateModified":"2022-11-16T20:16:00-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/#webpage"},"publisher":{"@id":"https://www.hoopa-nsn.gov/#organization"},"image":{"@id":"https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.hoopa-nsn.gov/#/schema/person/9cd8cac8c88d94ae6eb0c3a74780d7e7","name":"Andy Linde","image":{"@type":"ImageObject","@id":"https://www.hoopa-nsn.gov/#authorlogo","url":"https://secure.gravatar.com/avatar/bdda9f8ddd9a084ec2d41911daea1fb5?s=96&d=mm&r=g","caption":"Andy Linde"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Hoopa Valley Tribe &raquo; Feed" href="https://www.hoopa-nsn.gov/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hoopa Valley Tribe &raquo; Comments Feed" href="https://www.hoopa-nsn.gov/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hoopa-nsn.gov\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.hoopa-nsn.gov/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.hoopa-nsn.gov/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css' href='https://www.hoopa-nsn.gov/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.1.0' type='text/css' media='only screen and (max-width: 767px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-job-manager-job-listings-css' href='https://www.hoopa-nsn.gov/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://www.hoopa-nsn.gov/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.hoopa-nsn.gov/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css' href='https://www.hoopa-nsn.gov/wp-content/uploads/bb-theme/skin-633ef905294c1.css?ver=1.7.5.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/www.hoopa-nsn.gov\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-includes/js/imagesloaded.min.js?ver=6.1.1' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://www.hoopa-nsn.gov/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hoopa-nsn.gov/wp-json/wp/v2/posts/5092" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hoopa-nsn.gov/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hoopa-nsn.gov/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<meta name="generator" content="WooCommerce 7.1.0" />
<link rel='shortlink' href='https://www.hoopa-nsn.gov/?p=5092' />
<link rel="alternate" type="application/json+oembed" href="https://www.hoopa-nsn.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hoopa-nsn.gov%2F12-1-2022-meeting-agenda-request-deadline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hoopa-nsn.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hoopa-nsn.gov%2F12-1-2022-meeting-agenda-request-deadline%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1.png" />
<meta name="msapplication-TileImage" content="https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1.png" />
		<style type="text/css" id="wp-custom-css">
			.woocommerce label {
	color: rgb(128,128,128);
}		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZRYFMTJ7X2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZRYFMTJ7X2');
</script>

<script type='application/ld+json'> 
{
  "@context": "http://www.schema.org",
  "@type": "GovernmentOrganization",
  "name": "Hoopa Valley Tribe",
  "url": "https://www.hoopa-nsn.gov",
  "logo": "https://www.hoopa-nsn.gov/wp-content/uploads/2019/07/NEW-Tribal-Seal-PNG.png",
  "image": "https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/Front-of-NF-1.jpg",
  "description": "We, the Hoopa Valley Tribe, are a Tribal Government dedicated to protecting and promoting the interests of the Hoopa Valley Indians, and cooperating and collaborating with Federal, State, and local Governments.",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "11860 State Hwy 96",
    "postOfficeBoxNumber": "1348",
    "addressLocality": "Hoopa",
    "addressRegion": "CA",
    "postalCode": "95546",
    "addressCountry": "USA"
  },
  "geo": {
    "@type": "GeoCoordinates",
    "latitude": "123°40'51.2",
    "longitude": "41°03'14.5"
  },
  "openingHours": "Mo, Tu, We, Th, Fr 08:00-17:00",
  "contactPoint": {
    "@type": "ContactPoint",
    "telephone": "+1-530-625-4211",
    "contactType": "customer support"
  }
}
 </script>
</head>
<body class="post-template-default single single-post postid-5092 single-format-standard theme-bb-theme woocommerce-no-js fl-framework-bootstrap fl-preset-default fl-full-width fl-footer-effect has-blocks beaver-builder-theme" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.hoopa-nsn.gov/" itemprop="url"><img data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.hoopa-nsn.gov/wp-content/uploads/2019/07/NEW-Tribal-Seal-PNG-e1567715337946.png" data-retina="" title="" alt="Hoopa Valley Tribe" /><meta itemprop="name" content="Hoopa Valley Tribe" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-tribal-header-menu" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-2565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2565 nav-item"><a href="https://www.hoopa-nsn.gov/" class="nav-link">Home</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2045 nav-item"><a href="https://www.hoopa-nsn.gov/hoopa-valley-tribal-council/" class="nav-link">Hoopa Valley Tribal Council</a></li>
<li id="menu-item-2103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2103 nav-item"><a href="https://www.hoopa-nsn.gov/departments/" class="nav-link">Tribal Departments</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2105 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/" class="nav-link">Tribal Businesses (Enterprises)</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/hoopa-forest-industries/" class="nav-link">Hoopa Forest Industries</a></li>
	<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/patriot-gas-station/" class="nav-link">Hoopa Mini Mart</a></li>
	<li id="menu-item-3056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3056 nav-item"><a href="https://www.hoopa-nsn.gov/hoopa-shopping-center/" class="nav-link">Hoopa Shopping Center</a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2115 nav-item"><a target="_blank" rel="noopener" href="https://www.hoopa-nsn.gov/enterprises/hoopa-valley-public-utilities-district/" class="nav-link">Hoopa Valley Public Utilities District</a></li>
	<li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4276 nav-item"><a target="_blank" rel="noopener" href="https://acornwireless.net/" class="nav-link">Acorn Wireless Internet</a></li>
	<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/lucky-bear-casino/" class="nav-link">Lucky Bear Casino</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/aggregate-redi-mix/" class="nav-link">Roads Aggregate and Ready-Mix</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/tsewenaldin-inn-motel/" class="nav-link">Tsewenaldin Inn Motel</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2665 nav-item"><a href="https://www.hoopa-nsn.gov/tribal-jobs/" class="nav-link">Tribal Jobs</a></li>
<li id="menu-item-2054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2054 nav-item"><a href="https://www.hoopa-nsn.gov/forms-documents/" class="nav-link">Forms &#038; Documents</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2055 nav-item"><a href="https://www.hoopa-nsn.gov/forms-documents/general-forms-and-documents/" class="nav-link">General Forms and Documents</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2056 nav-item"><a href="https://www.hoopa-nsn.gov/forms-documents/department-specific-forms/" class="nav-link">Department Specific Forms</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2057 nav-item"><a href="https://www.hoopa-nsn.gov/forms-documents/tribal-titles-and-codes/" class="nav-link">Tribal Titles and Codes</a></li>
	<li id="menu-item-4607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4607 nav-item"><a href="https://www.hoopa-nsn.gov/portal/" class="nav-link">Tribal Member Portal</a></li>
</ul>
</li>
<li id="menu-item-2648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2648 nav-item"><a href="https://www.hoopa-nsn.gov/tribal-news/" class="nav-link">Tribal News</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-4246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4246 nav-item"><a href="#" class="nav-link">COVID-19</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-4249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4249 nav-item"><a href="https://www.hoopa-nsn.gov/wp-content/uploads/2021/12/kmc-covid-update-11-2021-board-meeting.pdf" class="nav-link">K&#8217;ima:w Medical Center update 12/7/2021</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2094 nav-item"><a href="https://www.hoopa-nsn.gov/contact-us/" class="nav-link">Contact Us</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-2091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2091 nav-item"><a href="https://www.hoopa-nsn.gov/contact-us/tribal-phone-numbers/" class="nav-link">Department Phone Numbers</a></li>
	<li id="menu-item-2092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2092 nav-item"><a href="https://www.hoopa-nsn.gov/contact-us/tribal-fax-numbers/" class="nav-link">Department FAX Numbers</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2090 nav-item"><a href="https://www.hoopa-nsn.gov/contact-us/tribal-office-extensions/" class="nav-link">Administrative Office Extensions</a></li>
</ul>
</li>
<li id="menu-item-4466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4466 nav-item"><a href="https://www.hoopa-nsn.gov/login/" class="nav-link">Tribal Member Login</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-8">
			<article class="fl-post post-5092 post type-post status-publish format-standard hentry category-news" id="fl-post-5092" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header" role="banner">
		<h1 class="fl-post-title" itemprop="headline">
			12/1/2022 Meeting Agenda Request Deadline					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.hoopa-nsn.gov/author/andyrcd/"><span>Andy Linde</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">November 16, 2022</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.hoopa-nsn.gov/12-1-2022-meeting-agenda-request-deadline/" content="12/1/2022 Meeting Agenda Request Deadline" /><meta itemprop="datePublished" content="2022-11-16" /><meta itemprop="dateModified" content="2022-11-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Hoopa Valley Tribe"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hoopa-nsn.gov/wp-content/uploads/2019/07/NEW-Tribal-Seal-PNG-e1567715337946.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.hoopa-nsn.gov/author/andyrcd/" /><meta itemprop="name" content="Andy Linde" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		
<figure class="wp-block-image size-large"><a href="https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo.jpg"><img decoding="async" width="792" height="1024" src="https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-792x1024.jpg" alt="" class="wp-image-5093" srcset="https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-792x1024.jpg 792w, https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-232x300.jpg 232w, https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-768x993.jpg 768w, https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-1188x1536.jpg 1188w, https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-1584x2048.jpg 1584w, https://www.hoopa-nsn.gov/wp-content/uploads/2022/11/2022-12-01-agenda-request-deadline-memo-600x776.jpg 600w" sizes="(max-width: 792px) 100vw, 792px" /></a></figure>
	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.hoopa-nsn.gov/category/news/" rel="category tag">News</a></div></div>		
</article>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
			</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
		</div><!-- .fl-page -->
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hoopa-nsn.gov\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_def07c1b02bb81e445218c49e388ab94","fragment_name":"wc_fragments_def07c1b02bb81e445218c49e388ab94","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.6.0.3' id='jquery-throttle-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.6.0.3' id='jquery-magnificpopup-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.5.1' id='bootstrap-js'></script>
<script type='text/javascript' id='fl-automator-js-extra'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.5.1' id='fl-automator-js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 127/146 objects using disk
Page Caching using disk: enhanced 

Served from: www.hoopa-nsn.gov @ 2022-11-20 20:07:30 by W3 Total Cache
-->