<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>PG&amp;E Wildfire Safety Webinar for Customers with Access and Functional Needs | Hoopa Valley Tribe</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PG&amp;E Wildfire Safety Webinar for Customers with Access and Functional Needs | Hoopa Valley Tribe" />
<meta property="og:description" content="On Tuesday, May 3rd, PG&amp;E will be hosting a webinar on wildfire safety, and they will be using assistive technology to help customers who are deaf or hard of hearing. From PG&amp;E: In an effort to better our outreach to the Access and Functional Needs (AFN) community, we are hosting a series of webinars developed&hellip;" />
<meta property="og:url" content="https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/" />
<meta property="og:site_name" content="Hoopa Valley Tribe" />
<meta property="article:publisher" content="https://www.facebook.com/HoopaTribe" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-04-26T21:01:31-07:00" />
<meta property="article:modified_time" content="2022-04-26T21:04:30-07:00" />
<meta property="og:updated_time" content="2022-04-26T21:04:30-07:00" />
<meta property="og:image" content="https://www.hoopa-nsn.gov/wp-content/uploads/2022/04/pge-logo-1024x576.png" />
<meta property="og:image:secure_url" content="https://www.hoopa-nsn.gov/wp-content/uploads/2022/04/pge-logo-1024x576.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Tuesday, May 3rd, PG&amp;E will be hosting a webinar on wildfire safety, and they will be using assistive technology to help customers who are deaf or hard of hearing. From PG&amp;E: In an effort to better our outreach to the Access and Functional Needs (AFN) community, we are hosting a series of webinars developed&hellip;" />
<meta name="twitter:title" content="PG&amp;E Wildfire Safety Webinar for Customers with Access and Functional Needs | Hoopa Valley Tribe" />
<meta name="twitter:site" content="@HoopaTribe" />
<meta name="twitter:image" content="https://www.hoopa-nsn.gov/wp-content/uploads/2022/04/pge-logo.png" />
<meta name="twitter:creator" content="@HoopaTribe" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hoopa-nsn.gov/#organization","name":"Hoopa Valley Tribe","url":"https://www.hoopa-nsn.gov/","sameAs":["https://www.facebook.com/HoopaTribe","https://www.instagram.com/hoopatribe","https://twitter.com/HoopaTribe"],"logo":{"@type":"ImageObject","@id":"https://www.hoopa-nsn.gov/#logo","url":"https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1.png","width":200,"height":202,"caption":"Hoopa Valley Tribe"},"image":{"@id":"https://www.hoopa-nsn.gov/#logo"}},{"@type":"WebSite","@id":"https://www.hoopa-nsn.gov/#website","url":"https://www.hoopa-nsn.gov/","name":"Hoopa Valley Tribe","publisher":{"@id":"https://www.hoopa-nsn.gov/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.hoopa-nsn.gov/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/#primaryimage","url":"https://www.hoopa-nsn.gov/wp-content/uploads/2022/04/pge-logo.png","width":3840,"height":2160},{"@type":"WebPage","@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/#webpage","url":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/","inLanguage":"en-US","name":"PG&amp;E Wildfire Safety Webinar for Customers with Access and Functional Needs | Hoopa Valley Tribe","isPartOf":{"@id":"https://www.hoopa-nsn.gov/#website"},"primaryImageOfPage":{"@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/#primaryimage"},"datePublished":"2022-04-26T21:01:31-07:00","dateModified":"2022-04-26T21:04:30-07:00","breadcrumb":{"@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.hoopa-nsn.gov/","url":"https://www.hoopa-nsn.gov/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/","url":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/","name":"PG&#038;E Wildfire Safety Webinar for Customers with Access and Functional Needs"}}]},{"@type":"Article","@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/#article","isPartOf":{"@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/#webpage"},"author":{"@id":"https://www.hoopa-nsn.gov/#/schema/person/e55bc222220bf3bb88385cb7b41800da"},"headline":"PG&#038;E Wildfire Safety Webinar for Customers with Access and Functional Needs","datePublished":"2022-04-26T21:01:31-07:00","dateModified":"2022-04-26T21:04:30-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/#webpage"},"publisher":{"@id":"https://www.hoopa-nsn.gov/#organization"},"image":{"@id":"https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://www.hoopa-nsn.gov/#/schema/person/e55bc222220bf3bb88385cb7b41800da","name":"Andy Linde","image":{"@type":"ImageObject","@id":"https://www.hoopa-nsn.gov/#authorlogo","url":"https://secure.gravatar.com/avatar/bdda9f8ddd9a084ec2d41911daea1fb5?s=96&d=mm&r=g","caption":"Andy Linde"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hoopa Valley Tribe &raquo; Feed" href="https://www.hoopa-nsn.gov/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hoopa Valley Tribe &raquo; Comments Feed" href="https://www.hoopa-nsn.gov/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hoopa Valley Tribe &raquo; PG&#038;E Wildfire Safety Webinar for Customers with Access and Functional Needs Comments Feed" href="https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hoopa-nsn.gov\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hoopa-nsn.gov/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.2.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.hoopa-nsn.gov/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.4.1' type='text/css' media='only screen and (max-width: 767px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.hoopa-nsn.gov/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.hoopa-nsn.gov/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.hoopa-nsn.gov/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.hoopa-nsn.gov/wp-content/uploads/bb-theme/skin-6230edfbee9ad.css?ver=1.7.5.1' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/www.hoopa-nsn.gov\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-includes/js/imagesloaded.min.js?ver=5.9.3' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://www.hoopa-nsn.gov/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hoopa-nsn.gov/wp-json/wp/v2/posts/4564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hoopa-nsn.gov/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hoopa-nsn.gov/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.4.1" />
<link rel='shortlink' href='https://www.hoopa-nsn.gov/?p=4564' />
<link rel="alternate" type="application/json+oembed" href="https://www.hoopa-nsn.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hoopa-nsn.gov%2Fpge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hoopa-nsn.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hoopa-nsn.gov%2Fpge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs%2F&#038;format=xml" />
<link rel="pingback" href="https://www.hoopa-nsn.gov/xmlrpc.php">
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1.png" />
<meta name="msapplication-TileImage" content="https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/HoopaLogo-1.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZRYFMTJ7X2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZRYFMTJ7X2');
</script>

<script type='application/ld+json'> 
{
  "@context": "http://www.schema.org",
  "@type": "GovernmentOrganization",
  "name": "Hoopa Valley Tribe",
  "url": "https://www.hoopa-nsn.gov",
  "logo": "https://www.hoopa-nsn.gov/wp-content/uploads/2019/07/NEW-Tribal-Seal-PNG.png",
  "image": "https://www.hoopa-nsn.gov/wp-content/uploads/2018/12/Front-of-NF-1.jpg",
  "description": "We, the Hoopa Valley Tribe, are a Tribal Government dedicated to protecting and promoting the interests of the Hoopa Valley Indians, and cooperating and collaborating with Federal, State, and local Governments.",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "11860 State Hwy 96",
    "postOfficeBoxNumber": "1348",
    "addressLocality": "Hoopa",
    "addressRegion": "CA",
    "postalCode": "95546",
    "addressCountry": "USA"
  },
  "geo": {
    "@type": "GeoCoordinates",
    "latitude": "123°40'51.2",
    "longitude": "41°03'14.5"
  },
  "openingHours": "Mo, Tu, We, Th, Fr 08:00-17:00",
  "contactPoint": {
    "@type": "ContactPoint",
    "telephone": "+1-530-625-4211",
    "contactType": "customer support"
  }
}
 </script>
</head>
<body class="post-template-default single single-post postid-4564 single-format-standard theme-bb-theme woocommerce-no-js fl-framework-bootstrap fl-preset-default fl-full-width fl-footer-effect has-blocks beaver-builder-theme" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-right fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader"  role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-12 col-md-4 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.hoopa-nsn.gov/" itemprop="url"><img data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.hoopa-nsn.gov/wp-content/uploads/2019/07/NEW-Tribal-Seal-PNG-e1567715337946.png" data-retina="" title="" alt="Hoopa Valley Tribe" /><meta itemprop="name" content="Hoopa Valley Tribe" /></a>
											</div>
				</div>
				<div class="col-sm-12 col-md-8 fl-page-nav-col">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
							<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span>Menu</span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-tribal-header-menu" class="nav navbar-nav navbar-right menu fl-theme-menu"><li id="menu-item-2565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2565 nav-item"><a href="https://www.hoopa-nsn.gov/" class="nav-link">Home</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2045 nav-item"><a href="https://www.hoopa-nsn.gov/hoopa-valley-tribal-council/" class="nav-link">Hoopa Valley Tribal Council</a></li>
<li id="menu-item-2103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2103 nav-item"><a href="https://www.hoopa-nsn.gov/departments/" class="nav-link">Tribal Departments</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2105 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/" class="nav-link">Tribal Businesses (Enterprises)</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/hoopa-forest-industries/" class="nav-link">Hoopa Forest Industries</a></li>
	<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/patriot-gas-station/" class="nav-link">Hoopa Mini Mart</a></li>
	<li id="menu-item-3056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3056 nav-item"><a href="https://www.hoopa-nsn.gov/hoopa-shopping-center/" class="nav-link">Hoopa Shopping Center</a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2115 nav-item"><a target="_blank" rel="noopener" href="https://www.hoopa-nsn.gov/enterprises/hoopa-valley-public-utilities-district/" class="nav-link">Hoopa Valley Public Utilities District</a></li>
	<li id="menu-item-4276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4276 nav-item"><a target="_blank" rel="noopener" href="https://acornwireless.net/" class="nav-link">Acorn Wireless Internet</a></li>
	<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/lucky-bear-casino/" class="nav-link">Lucky Bear Casino</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/aggregate-redi-mix/" class="nav-link">Roads Aggregate and Ready-Mix</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2119 nav-item"><a href="https://www.hoopa-nsn.gov/enterprises/tsewenaldin-inn-motel/" class="nav-link">Tsewenaldin Inn Motel</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2665 nav-item"><a href="https://www.hoopa-nsn.gov/tribal-jobs/" class="nav-link">Tribal Jobs</a></li>
<li id="menu-item-2054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2054 nav-item"><a href="https://www.hoopa-nsn.gov/forms-documents/" class="nav-link">Forms &#038; Documents</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2055 nav-item"><a href="https://www.hoopa-nsn.gov/forms-documents/general-forms-and-documents/" class="nav-link">General Forms and Documents</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2056 nav-item"><a href="https://www.hoopa-nsn.gov/forms-documents/department-specific-forms/" class="nav-link">Department Specific Forms</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2057 nav-item"><a href="https://www.hoopa-nsn.gov/forms-documents/tribal-titles-and-codes/" class="nav-link">Tribal Titles and Codes</a></li>
</ul>
</li>
<li id="menu-item-2648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2648 nav-item"><a href="https://www.hoopa-nsn.gov/tribal-news/" class="nav-link">Tribal News</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-4246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4246 nav-item"><a href="#" class="nav-link">COVID-19</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
	<ul class="sub-menu">
		<li id="menu-item-4249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4249 nav-item"><a href="https://www.hoopa-nsn.gov/wp-content/uploads/2021/12/kmc-covid-update-11-2021-board-meeting.pdf" class="nav-link">K&#8217;ima:w Medical Center update 12/7/2021</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2094 nav-item"><a href="https://www.hoopa-nsn.gov/contact-us/" class="nav-link">Contact Us</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div>
<ul class="sub-menu">
	<li id="menu-item-2091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2091 nav-item"><a href="https://www.hoopa-nsn.gov/contact-us/tribal-phone-numbers/" class="nav-link">Department Phone Numbers</a></li>
	<li id="menu-item-2092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2092 nav-item"><a href="https://www.hoopa-nsn.gov/contact-us/tribal-fax-numbers/" class="nav-link">Department FAX Numbers</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2090 nav-item"><a href="https://www.hoopa-nsn.gov/contact-us/tribal-office-extensions/" class="nav-link">Administrative Office Extensions</a></li>
</ul>
</li>
<li id="menu-item-4466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4466 nav-item"><a href="https://www.hoopa-nsn.gov/login/" class="nav-link">Tribal Member Login</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-8">
			<article class="fl-post post-4564 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-4564" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header" role="banner">
		<h1 class="fl-post-title" itemprop="headline">
			PG&#038;E Wildfire Safety Webinar for Customers with Access and Functional Needs					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.hoopa-nsn.gov/author/andyrcd/"><span>Andy Linde</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">April 26, 2022</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.hoopa-nsn.gov/pge-wildfire-safety-webinar-for-customers-with-access-and-functional-needs/" content="PG&#038;E Wildfire Safety Webinar for Customers with Access and Functional Needs" /><meta itemprop="datePublished" content="2022-04-26" /><meta itemprop="dateModified" content="2022-04-26" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Hoopa Valley Tribe"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hoopa-nsn.gov/wp-content/uploads/2019/07/NEW-Tribal-Seal-PNG-e1567715337946.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.hoopa-nsn.gov/author/andyrcd/" /><meta itemprop="name" content="Andy Linde" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hoopa-nsn.gov/wp-content/uploads/2022/04/pge-logo.png" /><meta itemprop="width" content="3840" /><meta itemprop="height" content="2160" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		
<p>On Tuesday, May 3rd, PG&amp;E will be hosting a webinar on wildfire safety, and they will be using assistive technology to help customers who are deaf or hard of hearing.</p>



<p>From PG&amp;E:</p>


<blockquote>
<p>In an effort to better our outreach to the Access and Functional Needs (AFN) community, we are hosting a series of webinars developed specifically for that audience. This invite is for those in our communities that are deaf or hard of hearing. We will follow up with a separate email for a webinar for those who are vision impaired. Please feel free to share with your tribal membership.</p>
<p>Join Us!<br />Tuesday, May 3<br />Noon – 1:30 p.m.<br />Link: <a href="https://bit.ly/3xbC5Vz" target="_blank" rel="noopener">https://bit.ly/3xbC5Vz</a><br />Dial-In: 669-900-6833<br />Conference ID: 836 5026 8273</p>
<p>Here at Pacific Gas and Electric Company (PG&amp;E), we put the safety of our customers and communities first.</p>
<p>Join our wildfire safety webinar on Tuesday, May 3 at noon where we will share our wildfire prevention efforts and resources available for our access and functional needs customers. You will have an opportunity to ask questions and share your feedback with the PG&amp;E team.</p>
<p>Learn more about our:</p>
<ul>
<li>Planned improvements and partnerships</li>
<li>Medical Baseline Program</li>
<li>Customer resources</li>
</ul>
<p>English, Spanish and Chinese closed captioning will be available, along with an American Sign Language interpreter.</p>
<p>To view past webinar recordings and to view materials, please visit <a href="https://pge.com/firesafetywebinars" target="_blank" rel="noopener">pge.com/firesafetywebinars</a>.</p>
<p>To contact us directly, share feedback or if you have a question about our safety work, please email us any time at wildfiresafety@pge.com, call us 1-866-743-6589 or visit <a href="https://pge.com/firesafetywebinars" target="_blank" rel="noopener">pge.com/wildfiresafety</a>.</p>
</blockquote>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.hoopa-nsn.gov/category/news/" rel="category tag">News</a></div></div>		
</article>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
			</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
		</div><!-- .fl-page -->
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hoopa-nsn.gov\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.4.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_def07c1b02bb81e445218c49e388ab94","fragment_name":"wc_fragments_def07c1b02bb81e445218c49e388ab94","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.3.1' id='jquery-throttle-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.3.1' id='jquery-magnificpopup-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.5.1' id='bootstrap-js'></script>
<script type='text/javascript' id='fl-automator-js-extra'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hoopa-nsn.gov/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.5.1' id='fl-automator-js'></script>
</body>
</html>
